Problem installing an old printer.

  • Thread starter yungman
  • Start date
  • #1
4,954
110
I just bought a HP I5 desktop and I am trying to install an old HP deskjet 7410 All-IN-One printer onto it. The computer is a Win 7 Home Premium 64 bits. I tried the original disk came with the printer and it did not work.

So I download the installation program from HP. It failed the first time. So I downloaded again and try installing again. It got stuck and I had use task manager to end the program. After that, I tried a few times again. When I click the execution file, it started to extract the program, but it just disappeared. The computer just go back to idle state as if nothing happened.

I went to Control panel and try to uninstall any partial programs that might be there, but I did not see anything relate to the HP printer. This is a new computer, very few programs in the computer, nothing funny looking.

Can anyone tell me what can I do?
 

Answers and Replies

  • #2
adjacent
Gold Member
1,549
63
Is the driver 64 bit?
 
  • #3
4,954
110
Is the driver 64 bit?
Yes. I double checked that. It was actually installing for a while before it failed the first time.
 
  • #4
Are you installing in admin mode? Right-click the installer icon and choose run as administrator.
2009-10-21 , Version13.1.0, 362.68M is the correct Windows 7, 64 bit version according to HP, is that the one you're using?
 
  • #5
4,954
110
Are you installing in admin mode? Right-click the installer icon and choose run as administrator.
2009-10-21 , Version13.1.0, 362.68M is the correct Windows 7, 64 bit version according to HP, is that the one you're using?
Yes, the size looks right.

This is a new computer, I only set up one user name. It did not ask me for administrator information.

What is the installer icon?

Thanks
 
  • #6
adjacent
Gold Member
1,549
63
What is the installer icon?

Thanks
He means setup.exe file.
 
  • #7
4,954
110
He means setup.exe file.
Thanks, but he was saying right click the installer icon!!!

How do I go to administrator log in? It's a new computer, I did not set up administrator, only one user name and one computer name.
 
  • #8
adjacent
Gold Member
1,549
63
Thanks, but he was saying right click the installer icon!!!

How do I go to administrator log in? It's a new computer, I did not set up administrator, only one user name and one computer name.
If there's only u=one user,it has to be an Administrator account.If you are not sure,got to Control Panel\User Accounts and Family Safety\User Accounts.
attachment.php?attachmentid=67414&stc=1&d=1394273377.png

Notice the "Administrator".


________________________________________________________________
Right click on the setup.exe >Run as administrator.
 

Attachments

  • Like
Likes 1 person
  • #9
4,954
110
I'll look at that tomorrow.

Thanks
 
  • #10
4,954
110
i verified, I am in administrator. What is my need step?
 
  • #11
adjacent
Gold Member
1,549
63
i verified, I am in administrator. What is my need step?
Right click on the setup.exe >Run as administrator.

I'm not sure but that works for many problems like this.
 
  • #12
There is no setup.exe if you've got the correct driver from HP. The file name should be AIO_CDB_FSW_Full_Win_WW_130_141.exe.

An icon is the little picture that represents a file or shortcut. They have words underneath them. Those words are often the program name or file name but you have the ability to name or rename it anything you like.

Find the driver file you downloaded. Right-click it. Choose run as administrator.

Being logged in with an administrator account and running a program as an administrator are not the same thing. Running a program as an administrator grants the program additional rights & privileges that are often required to install successfully, especially when writing to areas driver files are located in.

If you need some video instruction perhaps YouTube could add some clarity to the text/graphic explanations we have provided so far.

Best of luck,
Moe
 
  • Like
Likes 1 person
  • #13
4,954
110
There is no setup.exe if you've got the correct driver from HP. The file name should be AIO_CDB_FSW_Full_Win_WW_130_141.exe.

An icon is the little picture that represents a file or shortcut. They have words underneath them. Those words are often the program name or file name but you have the ability to name or rename it anything you like.

Find the driver file you downloaded. Right-click it. Choose run as administrator.

Being logged in with an administrator account and running a program as an administrator are not the same thing. Running a program as an administrator grants the program additional rights & privileges that are often required to install successfully, especially when writing to areas driver files are located in.

If you need some video instruction perhaps YouTube could add some clarity to the text/graphic explanations we have provided so far.

Best of luck,
Moe
Sorry took so long to response. I verified the name of the file and everything.

I tried exactly like you suggested, it started to extract the program, but after it completed, it just disappeared like before.

The first time, the file actually went very far and finally it said something like have to run as administrator. I tried doing it again, it hung. I had to push and hold the power button for 10 seconds to force the computer into hard turn off. Ever since, it just disappeared after extracting the program.

I went into the Uninstall Programs and look for any residual files of the printer and I can't find any. So I don't know what else to do.

Could it be it wrote to the registry the first time and mess up when I had to force turn off the computer. I had no choice, I tried Ctrl/Alt/Del and it did not response. So the whole computer was stuck.

Please help.

Thanks
 
Last edited:
  • #14
4,954
110
I opened the registry, I didn't see any HP printer stuff. I am stumped.
 
  • #15
adjacent
Gold Member
1,549
63
I opened the registry, I didn't see any HP printer stuff. I am stumped.
Try asking HP customer support.
 

Related Threads on Problem installing an old printer.

Replies
1
Views
5K
Replies
5
Views
797
  • Last Post
Replies
2
Views
3K
  • Last Post
Replies
1
Views
917
Replies
9
Views
5K
  • Last Post
Replies
6
Views
3K
Replies
38
Views
3K
  • Last Post
Replies
9
Views
7K
Replies
12
Views
2K
  • Last Post
Replies
9
Views
2K
Top