Firefox Not Working: Shutdown during Update


by Saladsamurai
Tags: firefox, shutdown, update, working
Saladsamurai
Saladsamurai is offline
#1
Jan14-13, 07:54 AM
Saladsamurai's Avatar
P: 3,012
So I was forced to shutdown Firefox while it was updating. Needless to say, it is not happy with me. I'm running Win7. I have tried the obvious things. Uninstalled FF including all customizations. I also deleted the folder in "Program Files." FF will start up, but nothing ever loads. I cannot go to any webpages (I gave it about 10-15 minutes just in case it was my internet). Internet Explorer is working, so I think my connection is OK.

Hopefully someone can help me out. IE is dismal
Phys.Org News Partner Science news on Phys.org
Going nuts? Turkey looks to pistachios to heat new eco-city
Space-tested fluid flow concept advances infectious disease diagnoses
SpaceX launches supplies to space station (Update)
phinds
phinds is offline
#2
Jan14-13, 08:31 AM
PF Gold
phinds's Avatar
P: 5,684
IE is indeed dismal but FireFox is no walk in the park either, as you are finding out. Sounds like you've done all the right things. Wish I had some good advice. Good luck.
Borek
Borek is online now
#3
Jan14-13, 08:33 AM
Admin
Borek's Avatar
P: 22,672
Switch to Google Chrome or Opera.

Saladsamurai
Saladsamurai is offline
#4
Jan14-13, 09:58 AM
Saladsamurai's Avatar
P: 3,012

Firefox Not Working: Shutdown during Update


Quote Quote by Borek View Post
Switch to Google Chrome or Opera.
I would love to use Chrome, but I was instructed by IT to remove it from my system due to a security issue. We are forced to use IE 7 or FF. Not sure about Opera though.
AlephZero
AlephZero is offline
#5
Jan14-13, 10:18 AM
Engineering
Sci Advisor
HW Helper
Thanks
P: 6,347
Find "system restore" (probably in the start menu under accessories / system tools) and see if you have a system restore point before you broke it.

If so, restore to there and try the update again.

Then find out how to stop FF (and any other software) doing automatic updates. There's no problem about automatically notifying you there are updates available, but install them when you want, not whenever your computer feels like upgrading itself!
OCR
OCR is offline
#6
Jan14-13, 11:08 AM
P: 108
Quote Quote by AlephZero View Post
Then find out how to stop FF doing automatic updates.
Click... Tools → Options → Advanced → Update.

Then click the second button → Check for updates, but let me choose whether to install them

Then click → OK

Or go to:

http://support.mozilla.org/en-US/kb/...n#w_update-tab



OCR
Saladsamurai
Saladsamurai is offline
#7
Jan14-13, 01:42 PM
Saladsamurai's Avatar
P: 3,012
Hi All!

It turns out that the company that my company works for put out a block on FF.

Thanks anyway!
Borg
Borg is offline
#8
Jan14-13, 02:35 PM
PF Gold
Borg's Avatar
P: 728
Quote Quote by Saladsamurai View Post
Hi All!

It turns out that the company that my company works for put out a block on FF.

Thanks anyway!
LOL. Sounds like my company. We have customer requirements to support Firefox but our company blocked the Firefox website for several years. Makes it difficult to test without breaking company rules.


Register to reply

Related Discussions
U.S. government shutdown Current Events 60
Help with HV shutdown circuit Electrical Engineering 5
Latest firefox update Computing & Technology 1
Shutdown Technic Computing & Technology 4
Forced Shutdown Computing & Technology 4