Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

"Cannot create Application Data Folder" (Skype debugging)

  1. Oct 27, 2015 #1
    In Skype, I am getting

    “Do you want to debug this webpage?
    This webpage contains errors that might prevent it from displaying or working correctly. If you are not testing this webpage, click No.”

    Then, I can click or not click
    "Use the built-in script debugger in Internet Explorer."

    (No matter which one I select, the result as described below is the same.)

    In the box below it appears

    “Line 1: Error
    Error: Object expected”

    The first time it appeared, I clicked “No” and continued what I was doing. The image started to break up after about 20 minutes into a Skype video call, with a notification that there was a problem with the Internet connection. (But the other Internet sites were working fine.) I then went back, restarted Skype, and got the error message. I clicked “Use the built-in script debugger....”.

    Then I get the message “Cannot create Application Data Folder”. I clicked OK, and nothing more appeared. When I started Skype the next time, same comedy. I tried all the variations. Always the same useless result.

    What is going on?

    Is there any better solution than reloading Skype (where, I suspect, the same problem will occur)? Oh, and recently I updated to the most recent version of Skype (7.12); in the last version this problem was not occurring.

     
  2. jcsd
  3. Oct 27, 2015 #2

    Borg

    User Avatar
    Science Advisor
    Gold Member

    Have you tried opening it in another browser?
     
  4. Oct 27, 2015 #3
    I don't actually open it in a browser ... do I? That is, the Skype program is a separate app on my desktop. I don't know why it chooses the Explorer debugger. It didn't seem to give me a choice. Is there some setting in Skype that allows it to use Firefox instead? I looked in Advanced> Settings and found nothing that was browser related.
     
  5. Oct 27, 2015 #4

    Borg

    User Avatar
    Science Advisor
    Gold Member

    I haven't used Skype in a long time. I knew that Microsoft purchased it and based on your notes above, I thought that it was now browser based. As for the “Cannot create Application Data Folder” message, it sounds like the program doesn't have permission to create a folder somewhere in your C:\Users\<username>\AppData directory. You might want to try doing a system restore to before you updated or see if you can download and install the previous version.
     
  6. Oct 27, 2015 #5
    Thanks for the suggestions, Borg.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: "Cannot create Application Data Folder" (Skype debugging)
  1. Skype or Google Talk (Replies: 19)

Loading...