[Math Processing Error]

Merlin3189

Homework Helper
Gold Member
1,386
551
Anyone recognise this problem?
When looking at posts with (presumably) Latex formulae, I get [Math Processing Error] instead of the formula.
It looks like everyone else can read them ok and even stranger, I sometimes see the formula for a brief moment before it is replaced by the message. What I'm seeing is the rendered formula, not the raw Latex.
I suppose it must be some setting I've inadvertently altered, but what is it ?
I'm using Chrome and Windows 10 Pro on a 32bit HP.
 
17,540
7,142
Specific posts or any post with latex? Are you blocking any javascript or have strict firewall settings?
 

Merlin3189

Homework Helper
Gold Member
1,386
551
Thanks. Seems to be all posts. I'll check the Javascript - sounds a distinct possiblity.
 

Tom.G

Science Advisor
2,767
1,560
At least we are not alone. I too am seeing the raw latex, lots of ##, etc. Been happening for ? months. JAVA is turned ON, many sites won't work at all when OFF. There seems to have been a change somewhere related to PF. I recently had a problem with an "Untrusted Site" that hosted some required file for showing icons, now this. (Old browser here.)
 

Merlin3189

Homework Helper
Gold Member
1,386
551
For now I've done what I should have thought of first, use a different browser. So I'm seeing things ok in Firefox at the moment.

In Chrome I checked Javascript was enabled, but Flash was not. Popups were also blocked. Enabling these didn't help immediately, nor after restarting Chrome, so I'll reboot the whole thing and see if it's made any difference.
(Sleep intervened.)
Even after a full reboot with everything unblocked, Chrome is still giving the error. FFox is ok.
 
Last edited:
33,384
9,107
The LaTeX formulas have nothing to do with Flash or popups, they are purely based on JavaScript.
Did you clear the cache?
 

Merlin3189

Homework Helper
Gold Member
1,386
551
Thanks for that. When Javascript was already enabled, I turned the Flash & popups back on as they were the only things turned off!

Clear the cache? Well, I'll have to look at what that might be.
And sure enough Chrome has a cache for files and images. When cleared, formulae fine.

Thank you mfb.

Now, if I can find out how to do it, I'll thank you and mark it solved.
 

Want to reply to this thread?

"[Math Processing Error]" You must log in or register to reply here.

Related Threads for: [Math Processing Error]

Replies
2
Views
2K
  • Posted
Replies
4
Views
1K
Replies
3
Views
2K
  • Posted
Replies
1
Views
2K
  • Posted
Replies
2
Views
2K
  • Posted
Replies
3
Views
5K
  • Posted
Replies
4
Views
3K
  • Posted
Replies
5
Views
2K

Physics Forums Values

We Value Quality
• Topics based on mainstream science
• Proper English grammar and spelling
We Value Civility
• Positive and compassionate attitudes
• Patience while debating
We Value Productivity
• Disciplined to remain on-topic
• Recognition of own weaknesses
• Solo and co-op problem solving

Hot Threads

Top