Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

PC doesn't boot

  1. May 6, 2006 #1
    My system is not booting up and in very first stage ,,it is givng the error...
    L9999999999999999999999999999999999999999999

    and it doesn't g any further...
    and also it doesn't detect the IDE master and slave...
    what possibly can be wong with it??
     
  2. jcsd
  3. May 6, 2006 #2

    Curious3141

    User Avatar
    Homework Helper

    Sounds like a cooked BIOS. :(
     
  4. May 6, 2006 #3
    can you suggest something?
     
  5. May 6, 2006 #4

    Curious3141

    User Avatar
    Homework Helper

    Oh, sorry, didn't get the meaning of the PM you sent me earlier.

    I'm afraid a BIOS malfunction means the motherboard has to be changed for the computer to work. To make sure this is the problem, try switching your hard drives to a spare PC or a friend's PC. If they work fine, then it's the motherboard. If the primary boot drive is the culprit, it won't work on your spare PC either.

    Good luck.
     
  6. May 6, 2006 #5
    Does it still show the screen with the computer/motherboard company (for example on a Dell it says "Dell" with a little loading bar)? If you are getting this, then BIOS may be okay.

    The L999999999 error sounds like a LILO error, so I'm assuming you have attempted to install a Linux distro using LILO. This may help, but if you are unable to do this, I would Google around for error L99.
     
  7. May 6, 2006 #6

    Curious3141

    User Avatar
    Homework Helper

    Good catch. I didn't expect the poster to have Linux installed on the computer. But come to think of it, it does sound more like a LILO err code.
     
  8. May 6, 2006 #7
    yeah i have previously tried to install Linux but the internet connections didn't work..the problem was actually the suitable kernel,,,

    i was expecting everything to be of windows type since i removed the partition for Linux....

    Now where to give the commands actually in this case....this is exactly Lilo error.
     
  9. May 7, 2006 #8
    As you can see by the title, I am having a problem with the LILO boot loader, but I need to ask my own question because all the ones I've found on google and the internet are for linux.

    I tried to install linux on my computer in August. I had slackware 10, and everything was working fine but I was having some trouble configuring the libraries and everyday was a headache with linux so I uninstalled it around feb. 7th. Unfortunately, LILO does not get removed with the installion and trying to uninstall it without linux installed was a "risk", so I just kept it (seeing as I didn't mind). Since feb. 7th, all the way up to this morning (may 6th) LILO has booted fine, Windows XP has booted fine and life was peachy, until this morning. I woke up, turned on the PC to check any mail before work and... BOOM, there it was.

    Where LILO is supposed to load, it says L 99 99 99 99 and has about 200 99s, then it just stops and I can only press CTRL + ALT + DELETE to restart, where it just happens again.

    So, I've gone online but all the problems seem to be upon install or uninstall of linux, what was done months ago. This problem doesn't seem to happen just out of the blue. I didn't touch the mbr, or any out of the ordinary programs, used any windows maintenance programs, or touched the computer's vital files yesterday. In fact, I spent my day online yesterday doing the normal things I do everyday.

    Now, I have seen that the way to fix it is to repair the MBR, but there is a risk to this that could end up in deleting my whole hard drive. Does anyone know what happened, why, and how to fix it?l
     
  10. May 7, 2006 #9

    dduardo

    User Avatar
    Staff Emeritus

Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: PC doesn't boot
  1. Partial boot? (Replies: 4)

  2. Dual booting (Replies: 6)

Loading...