Is PF Back?

  • Thread starter ZapperZ
  • Start date

ZapperZ

Staff Emeritus
Science Advisor
Education Advisor
Insights Author
2018 Award
35,190
3,989
Was the brain transplant surgery successful? That was certainly a very long one!

:)

Zz.
 

chroot

Staff Emeritus
Science Advisor
Gold Member
10,166
34
Addict.

- Warren
 

ZapperZ

Staff Emeritus
Science Advisor
Education Advisor
Insights Author
2018 Award
35,190
3,989
chroot said:
Addict.

- Warren
Oh chroot dear, everyone who has ever read the Disney thread is laughing their rear end off right now reading that comment of yours about me!

:)

Zz.
 
17,577
7,223
ZapperZ said:
Was the brain transplant surgery successful? That was certainly a very long one!
It's half done, we're using the database on the new server which is the most important part, but the files are still being taken from the old server. Once the DNS update propogates around the world it will take the new server files. Everything should be complete within 24h.
 

ZapperZ

Staff Emeritus
Science Advisor
Education Advisor
Insights Author
2018 Award
35,190
3,989
Would that explain why it feels excruciatingly slow at the moment?

Zz.
 

chroot

Staff Emeritus
Science Advisor
Gold Member
10,166
34
Don't worry Zz, we'll get you to the methadone clinic stat.

- Warren
 
17,577
7,223
ZapperZ said:
Would that explain why it feels excruciatingly slow at the moment?

Zz.
Yeah, the database is in New York and the files are in Montana lol
 

ZapperZ

Staff Emeritus
Science Advisor
Education Advisor
Insights Author
2018 Award
35,190
3,989
It looks like we're not out of the woods. I can't get to the main list of the forums. It's giving me a fatal error message:

Fatal error: file_put_contents cannot write in file. in /includes/init.php(292) : eval()'d code on line 91

Zz.
 
17,577
7,223
ZapperZ said:
It looks like we're not out of the woods. I can't get to the main list of the forums. It's giving me a fatal error message:

Fatal error: file_put_contents cannot write in file. in /includes/init.php(292) : eval()'d code on line 91

Zz.
Thanks a good thing... well sort of. That means where you are the DNS has updated. Unfortunately I have to wait till it updates by me to fix it.
 

Moonbear

Staff Emeritus
Science Advisor
Gold Member
11,349
51
I guess I picked a good day to be too busy to check in much. I did try peeking in around dinner time and got that same error Zz got, but I'm glad to see everything is working again now. :biggrin: It must have been down a really long time...there are hardly any new posts in GD! That forum is always filled with new posts if I'm not on all day long!
 

Ivan Seeking

Staff Emeritus
Science Advisor
Gold Member
7,093
174
Moonbear said:
I did try peeking in around dinner time and got that same error Zz got, but I'm glad to see everything is working again now.
I'm still getting it.
 

Moonbear

Staff Emeritus
Science Advisor
Gold Member
11,349
51
Ivan Seeking said:
I'm still getting it.
Well, it's still dinner time there. :tongue:
 

honestrosewater

Gold Member
2,071
5
Me too. I didn't know Florida was that far from WV. Wait, which way is it going? :buggrin:
 

Lisa!

Gold Member
601
90
How quiet! I'm feeling like I'm in a ghost town. :cool:
 

Janus

Staff Emeritus
Science Advisor
Insights Author
Gold Member
3,413
1,103
Okay, now I'm getting the same error as ZZ.
 
I was getting that error for hours. Just a few minutes ago I decided to see what would happen if I checked the Google cache and found I could get in here through that.

---edit---
Ok apparently I am still getting it at the front page too. I guess I'll have to find another way around for a bit.
 

Pengwuino

Gold Member
4,854
14
I can't get to the main page!!!
 
17,577
7,223
Ladies and Gents, we are back! not too bad. let me know if anything doesn't work, seems slow or whatever :smile:
 

iansmith

Staff Emeritus
Science Advisor
Gold Member
1,317
2
The connection speed is as usual.

Both web browser (Firefox and IE) on my computer are not showing the skin properly. Alot of line and borders are missing from the normal skin. Am I the only gettting this? It was fine when I logged in last night but everything went wrong this morning.
 

Lisa!

Gold Member
601
90
Welcome back!:tongue:
I see some 'whatever's, but I'm not sure if others see them too.

Edit: no, you're not. I also can't view Latex!
 
Last edited:

siddharth

Homework Helper
Gold Member
1,110
0
iansmith said:
The connection speed is as usual.

Both web browser (Firefox and IE) on my computer are not showing the skin properly. Alot of line and borders are missing from the normal skin. Am I the only gettting this? It was fine when I logged in last night but everything went wrong this morning.
The skin is not showing up properly for me as well. I'm using firefox.
 
Last edited:

russ_watters

Mentor
18,990
5,143
Everything looks ok to me now, but jeez, that was a long hour - I was getting just an error message until this morning.
 

ZapperZ

Staff Emeritus
Science Advisor
Education Advisor
Insights Author
2018 Award
35,190
3,989
iansmith said:
The connection speed is as usual.

Both web browser (Firefox and IE) on my computer are not showing the skin properly. Alot of line and borders are missing from the normal skin. Am I the only gettting this? It was fine when I logged in last night but everything went wrong this morning.
Nope, you're not the only one. I'm getting that too.

Strangely enough, this morning, I was viewing PF using Firefox but on the Mac Powerbook, and it looked fine. Now I'm at work on Windows using Firefox, and I'm getting what you are seeing.

Zz.
 
Last edited:

Gokul43201

Staff Emeritus
Science Advisor
Gold Member
6,987
14
Skin problems here too.
 

Related Threads for: Is PF Back?

  • Last Post
Replies
10
Views
2K
  • Last Post
Replies
6
Views
4K
  • Last Post
2
Replies
34
Views
2K
  • Last Post
Replies
17
Views
2K
  • Last Post
Replies
21
Views
2K
  • Last Post
Replies
14
Views
1K
  • Last Post
4
Replies
85
Views
12K
  • Last Post
2
Replies
29
Views
3K
Top