Main Page loading

  • Thread starter PeteGt
  • Start date
51
0
The main page graphics do not load. I only get a bunch of X's....ive tried reloading, and there's nothing in my hosts file to block this. I go to the individual forums and graphics show just fine. Something up?

Pete
 
I don't have this problem, everything is fine.
 
17,538
7,139
PeteGt, I get this problem sometimes with other sites too. Usually it's because of spyware conflicting with IE. Download ad-aware 6 to clean your hard drive. Also try clearing your cache and refresh PF.
 
17
0
The main page graphics do not load. I only get a bunch of X's....ive tried reloading, and there's nothing in my hosts file to block this. I go to the individual forums and graphics show just fine. Something up?
I get this problem too and it just started today. I don't know, I have a new computer and although I did have that one other problem with the font size, my computer has been working well and I find it strange that Pete has the same problem.
 

Related Threads for: Main Page loading

Replies
2
Views
2K
  • Posted
Replies
10
Views
2K
  • Posted
Replies
4
Views
943
  • Posted
Replies
3
Views
1K
Replies
4
Views
2K
  • Posted
Replies
5
Views
1K

Physics Forums Values

We Value Quality
• Topics based on mainstream science
• Proper English grammar and spelling
We Value Civility
• Positive and compassionate attitudes
• Patience while debating
We Value Productivity
• Disciplined to remain on-topic
• Recognition of own weaknesses
• Solo and co-op problem solving

Hot Threads

Top