1. Not finding help here? Sign up for a free 30min tutor trial with Chegg Tutors
    Dismiss Notice
Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

\mathbb{stuff} isn't working

  1. Oct 25, 2011 #1
    1. The problem statement, all variables and given/known data


    On MikTeX, can't enter $\mathbb{R}$

    Gives me a statement that says

    Code (Text):
    ! Undefined control sequence.
    <recently read> \mathbb
                           
    l.14 $\mathbb
                 {F}$
    ?
    No idea what that means?
     
  2. jcsd
  3. Oct 26, 2011 #2

    CompuChip

    User Avatar
    Science Advisor
    Homework Helper

    \mathbb is defined in one of the AMS packages, so you probably have to include amssymb or amsfonts or something like that.
     
  4. Oct 26, 2011 #3
    I am a novice in this, how do I introduce that package?
     
  5. Oct 26, 2011 #4

    hotvette

    User Avatar
    Homework Helper

    Following should work:

    Code (Text):
    \documentclass{article}
    \usepackage{amsfonts}
    \begin{document}
    $\mathbb{R}$
    \end{document}
     

    Attached Files:

  6. Oct 27, 2011 #5
    That worked, but am I restricted to only one package? Again novice here.

    I tried adding \userpackage{amsmath}, but amsmath doesn't exist. I am trying to add an array here.

    thanks
     
  7. Oct 27, 2011 #6

    hotvette

    User Avatar
    Homework Helper

    I'm not aware of any limitation on how many packages can be used. Whenever I include a reference to a new package MiTek automatically finds and installs it. Btw, I noticed a typo in your last post. It should be \usepackage not \userpackage.

    Suggestion: the userguides you can find on the web are quite helpful. Just do a Google search and you'll find a number of them.

    There is also a Google Latex user group that can be quite helpful:

    http://groups.google.com/group/latexusersgroup
     
    Last edited: Oct 27, 2011
  8. Oct 27, 2011 #7
    Yes you are right, I added an "r". I also have looked online, but I thought there was something wrong with it because it didn't work initially and it was the "r" and I thought the package doesn't even exist.

    Thanks
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: \mathbb{stuff} isn't working
Loading...