Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Aerospace Static Structural Tool in ANSYS, General Error

  1. Feb 18, 2012 #1
    Hello everyone

    Just a quick question, hopefully someone could shed some light upon what I'm doing wrong here?

    I'm using ANSYS Workbench to apply a force to what is effectively a cantilever beam, fixed at one end, with a load applied at the other. To be more specific it is a spring strut of a light aircrafts landing gear, where the load is a calculated force at touchdown of landing, so the load bearing end has a wheel assembly attached that I created using Siemens NX.

    I've defined the materials of each section, produced a mesh and applied the load force and fixed support at either end, but when I run the solution I get the following error message:

    "An error occurred inside the SOLVER module: general error."

    Does anybody have any idea what could be causing this? Appreciate any help you can give. Thank you.
     
  2. jcsd
  3. May 14, 2012 #2
    Hey Burner

    I was having the same problem, but i just worked out what was causing it for me.

    I think I am using an education license, which limits the number of nodes you can have in a model. If you exceed it then it gives you this error. I reduced the size of my model and reduced the number of nodes I was using and the problem went away.

    The model I am working with at the moment has just under 125000 nodes. A model twice the size didn't run, so id guess the cut off could be between 125000 and 250000 - although I'm not sure.

    Try reducing your model size.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Static Structural Tool in ANSYS, General Error
Loading...