Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Vista anti-virus virus

  1. Feb 24, 2010 #1
    Has anyone experienced this thing? I got it a few times and had to do a system restore. My friend also got it, spent a ton of time trying to get rid of it, then eventually just switched hard drives.
    Yesterday I got it and it disabled my system restore. I think it also tried to delete my system recovery, but I found hidden somewhere. I couldn't just search for it like I normally can.
    So I did a system recovery and now I'm getting all my stuff back.
    It's so frustrating because it doesn't allow you to use the internet and stuff keeps popping up doing fake virus searches. It just pervades your entire system.
    Also, I had my Avast anti-virus program running. It popped up telling me it blocked a virus, yet the virus persisted. Avast kept saying it was blocking this virus, yet the virus got on my computer anyway and started making it's own pop ups, while Avast kept giving me warnings about it

    I'm now going to use Firefox instead of IE and I'm gonna try to find a better virus protection program. Anyone know of any good free ones?
     
  2. jcsd
  3. Feb 24, 2010 #2
    Hi,
    last week i got Anti-virus 2010..(i guess should be the same as you got in your PC). It always shows some fake window (same as vista windows protection and security service)...asking to click..
    What i did is...i updated both my Avira Antivir (unbrella symbol) and Malwarebytes..First i scanned thoroughly with avira antivir..it takes 1 hour..then i scan with malwarebytes..
    For sure it will show some viruses, spywares, etc...just deleted all of them..then you restart you pc..
    Now i want to see mcconfig (it can be displayed by entering msconfig in 'Run')..but it was actually deleted or removed because of virus..Then i googled for msconfig..somewhere i got that exe file..i just downloaded it and and copied to windows/system32/ (i really forgot where i copied, but you can find easily)..
    good luck..
    PS: i think it is not necessary to format completely you harddisk and reinstall new version..
     
  4. Feb 24, 2010 #3
    My sister got this a while back. I just installed AVG on her computer and it got rid of it for good.
     
  5. Mar 16, 2010 #4
    Good tip regarding re-installing msconfig, Rajini.
    I'll have to check that out for future referance.
     
Share this great discussion with others via Reddit, Google+, Twitter, or Facebook