Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Lock-in Amplifier with Labview

  1. Aug 27, 2010 #1
    Hi to all,
    For a project I need to measure output (as Volts) of a circuit. I want to do this with a SRS830 lock-in by using Labview application. Google search gave me nothing. If anyone knows how to set this up, please help. Thanks
     
  2. jcsd
  3. Aug 27, 2010 #2

    f95toli

    User Avatar
    Science Advisor
    Gold Member

    I am not sure what you are asking. Have you downloaded the Labview drivers from SRS?
    Btw, the address is -for some unknown reason- www.thinksrs.com
    The drivers include some examples.

    The 830 is easy to program so you shouldn't run into any major problems.
     
  4. Aug 28, 2010 #3
    Problem isn't drivers. I have the necessary drivers. The problem is how I can make a setup and make a .vi file.
     
  5. Aug 28, 2010 #4

    f95toli

    User Avatar
    Science Advisor
    Gold Member

    I still don't understand what the problem is.
    Are you able to run the examples that came with the driver? The 830 is -I wrote above- a "well behaved" instrument so controlling it is fairly easy.

    Do you know how to control other instruments from Labview (I am assuming you are using GPIB to connect the computer to the 830)?

    I am basically trying to understand if you are having problems communicating with/controlling the 830, or if you don't know how to use Labview.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Lock-in Amplifier with Labview
  1. Lock In Amplifier (Replies: 2)

  2. Lock in amplifier (Replies: 1)

  3. Lock-in amplifier (Replies: 8)

Loading...