Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

PF Speed?

  1. Dec 13, 2005 #1
    PF Speed??

    Is it my rather new computer or?

    If I frequent my usual forums everythings seems to be well, Click and there is the new page, just as it also used to be on PF.

    If I click now, the computer advises me to take a break, get a coffee and so on, as you can stare at a empty gray field for many seconds. A benchmark check with another forum. Split second ready. What's wrong. Is it my computer having a great aversion for this site? Can anybody fill me in?
     
  2. jcsd
  3. Dec 13, 2005 #2

    Tom Mattson

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I'm having the same problems. At my job (where I do most of my websurfing :tongue2: ) we have two networks, and PF has two different speeds on them: slow and stop.

    On the network I am currently goofing off on, PF is slow. On the other one, PF takes so long to load that the operation times out and I get a "Cannot find server" error.
     
  4. Dec 13, 2005 #3

    Monique

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    No problems here on two different networks.
     
  5. Dec 13, 2005 #4

    Danger

    User Avatar
    Gold Member

    I haven't been home to try the new skin on the Mac, but everything seems okay on this work one. N/W's takes sometimes more than 2 minutes to switch pages, although that could be just a combination of a slow machine and a cable modem. The old skin on the 133MHz Mac via ADSL was about the same speed as this one is now.
    I still can't get links to work properly on either of the PC's, but maybe that's because I'm not using them properly. Has the procedure changed?
     
  6. Dec 13, 2005 #5

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I have intermittent issues, and it does seem to depend on the network I'm using. At home, I rarely have any problems, but when it does slow down, it's a complete crawl or I can't do anything. This started even before the new skin (but maybe after the upgrade...it's been a while). When I'm in my office, more often PF comes to a screeching halt, but then, lots of other sites seem slow to load from there too, so I can't tell what part of that is due to PF issues and what is the local network traffic.

    I attempted to check from a dial-up line yesterday (I finally got access to our farm office so I can use the computer at night...along with the microwave and a warm place to set up a cot while there all night). It took forever just for the main page to load. It never used to be that slow for me when I used to use dial-up (I'd have never stuck around long if it was).
     
  7. Dec 17, 2005 #6
    Okay got it fixed. On yet another computer, after a clear fight between the electrons, a little bar popped up to inform me that the site would problably require another active-X thinghy and it was most helpful to install right away.

    As a reward, I have no more time between page loadings to fetch the coffee.
     
  8. Dec 17, 2005 #7

    PerennialII

    User Avatar
    Science Advisor
    Gold Member

    After the upgrade has gotten a bit slower, not really anything troubling, but noticeable anyways (at times things don't happen in a blink).
     
  9. Dec 17, 2005 #8

    Danger

    User Avatar
    Gold Member

    For the last couple of days, I'd just about given up trying to do anything on N/W's machine. It got so that I had to fast-click about 5 or 6 times to get it to register at all, then it took over 5 minutes to load a page, and to top it off, if I tried to respond to a thread or PM the whole system locked up beyond even the capacity of ctl/alt/del to deal with.
    What weirds me out about it is that I gave her (since I just happened to have one kicking around) a new HP keyboard with wireless mouse. It's been working fine ever since. How on Earth can a keyboard and mouse affect an internet connection?
     
  10. Dec 17, 2005 #9

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    It doesn't. It's a coincidence. It looks like things have sped up a bit since this thread was started. I think Greg must have been listening in and realized he needed to fix something under the hood. Then again, this time of year, every year, general network slowdowns seems common.
     
  11. Dec 17, 2005 #10

    Danger

    User Avatar
    Gold Member

    Wow, that's some coincidence!
    It was about 9:00 last night (MST). This thing was as useless as tits on a nun. I loaded the new driver disk, plugged in the keyboard, and away we went. No problems since.
    I agree that one must have nothing to do with the other, but it sure is weird. :bugeye:
    edit: Cancel that; it's starting to do it again. :mad:
     
    Last edited: Dec 17, 2005
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: PF Speed?
  1. PF Site Speed Poll (Replies: 17)

  2. PF as an example (Replies: 10)

  3. PF Contributor (Replies: 2)

  4. PF Mail (Replies: 2)

  5. PF app (Replies: 7)

Loading...