Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Changing DNS for Window 7

  1. Oct 4, 2016 #1
    I used to have problem going to Digikey website with my old laptop until I change the DNS server. I just got a new laptop with Win7. It doesn't work again. I change the DNS server like my other computer, but it still does not work. Please advice.
    Thanks
     

    Attached Files:

    Last edited: Oct 4, 2016
  2. jcsd
  3. Oct 4, 2016 #2
    Chances are that your ISP's DNS is having issues and has the wrong IP listing for Digikey.

    I'd suggest you set your DNS's to 8.8.8.8 and 8.8.8.4
    Both google DNS's
    I have historically had issues with ISP DNS's and I always just switch my computers to those as a rule now
     
  4. Oct 4, 2016 #3
  5. Oct 5, 2016 #4
    I since pull out the old computer that worked after changing the DNS. It's not working anymore and show the same thing. I doubt it's Digikey's website, it has to be on my end. Attached is the message I got. It's not DNS anymore as my computer can go to all the regular sites no problem at all. Please help.

    Thanks
     

    Attached Files:

    Last edited: Oct 5, 2016
  6. Oct 5, 2016 #5
    open up a command prompt and run:
    ping digikey.com and
    tracert digikey.com

    and post the results
     
  7. Oct 5, 2016 #6
    Thanks Cpscdave

    I did what you instruct me. Please see attached image.

    I can get into their home page. But after that, nothing work anymore. I can click anything, it will come back and gave error message I posted on post #4.

    I just called Digikey, she couldn't help me at all. I have no problem with any other site except digikey.

    I tried 3 computers already all failed. I tried Firefox, Chrome and IE, none worked. Problem is not even the browser or computer. I use ATT DSL.

    Thanks
     

    Attached Files:

    Last edited: Oct 5, 2016
  8. Oct 5, 2016 #7
    Thanks for your help Cpscdave

    I solved the problem. I read on google, I went and powered off both the DSL modem and wireless router. It works now. I just remembered I unplugged the modem on Saturday night to prevent my grandson playing video game on the phone where he supposed to sleep. That's when my problem started.
     
  9. Oct 6, 2016 #8
    Haha should've suggested you start with that. I don't know if this problem persists in newer hardware but I remember the ol' Linksys WRT-54g router used to have an issue where the routing table could fill up and cause issues.

    Glad you got it fixed!
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?
Draft saved Draft deleted



Similar Discussions: Changing DNS for Window 7
  1. Windows 7 (Replies: 15)

Loading...