TI-89 Titanium help

  • Calculators
  • Thread starter triden
  • Start date
  • #26
I am trying to graph the function y1=8x*cos(x). But everytime I do an error message tells me that I have an undefined variable. I went to F6 and cleared all variables a-z but i still get this message. Any suggestions?
 
  • #27
i2c
19
0
Hi, when try factor(2x^2+17xy+y^2) the result is the same equation, the same result with quadratic polynomials doesn't give a facotr answer. Thanks

try this

factor(2x^2+17*x*y+y^2)

xy doesn't mean x*y (it does to you and me but not to the 89)
 
  • #28
i2c
19
0
When I do a compounding interest problem on my TI-89 Titanium, it returns the answer as a whole number with no decimals. I have tried changing "Exact/Approximate" in the Mode menu, "diamond"-enter, but it always rounds the answer to the next whole number. Any help with this? Thanks.
Change your mode to Float 12
 
  • #29
i2c
19
0
I am trying to graph the function y1=8x*cos(x). But everytime I do an error message tells me that I have an undefined variable. I went to F6 and cleared all variables a-z but i still get this message. Any suggestions?
1. Make sure you're in Function mode, (i.e. not Polar or Sequence, etc)
2. If that doesn't work, make sure everything you want to keep (like programs/functions, etc) are archived, and press 2nd+On+Left+Right at the same time, it will reset your calculator back to stock, then it should work!
 
  • #30
33,152
4,836
I am trying to graph the function y1=8x*cos(x). But everytime I do an error message tells me that I have an undefined variable. I went to F6 and cleared all variables a-z but i still get this message. Any suggestions?
1. Make sure you're in Function mode, (i.e. not Polar or Sequence, etc)
2. If that doesn't work, make sure everything you want to keep (like programs/functions, etc) are archived, and press 2nd+On+Left+Right at the same time, it will reset your calculator back to stock, then it should work!
My guess is that the calculator doesn't like 8x, and that the expression on the right should be 8*x*cos(x).
 
  • #31
i2c
19
0
My guess is that the calculator doesn't like 8x, and that the expression on the right should be 8*x*cos(x).
8x*cos(x) graphs fine for me on my 89.
 
  • #32
i am having trouble factoring :(
when i try to factor 4x^3+12x^2-8x i end up getting 4x(x-.561..)(x+3.561..)
i dont know if i have the settings wrong or something
PLEASE HELP
 
  • #33
768
4
i am having trouble factoring :(
when i try to factor 4x^3+12x^2-8x i end up getting 4x(x-.561..)(x+3.561..)
i dont know if i have the settings wrong or something
PLEASE HELP
get it off decimal mode. I don't have one, so I don't know exactly how, but that is what you need to do. My calculator (a casio classpad) refers to non-decimal mode as "standard" mode.
 
  • #34
1
0
I need help with my Ti 89. When I factor or solve from the F1 algebra menu it gives me answers in matrix format. I have tried clearing memory and reformatting...... Please help!!!!!!!!!
 
  • #35
I need help with my Ti 89. When I factor or solve from the F1 algebra menu it gives me answers in matrix format. I have tried clearing memory and reformatting...... Please help!!!!!!!!!
What you need to do, is push the mode button, press f2 to go to the second page, scroll down to "Exact/Approx". You need to change this to Exact, or Auto. This should solve your problem.
 

Related Threads for: TI-89 Titanium help

  • Last Post
Replies
1
Views
2K
Replies
1
Views
3K
Replies
2
Views
15K
Replies
4
Views
32K
Replies
9
Views
11K
Replies
10
Views
99K
Replies
4
Views
16K
  • Last Post
Replies
2
Views
26K
Top