Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

XP Laptop cannot access network

  1. Apr 10, 2015 #1
    My ancient Dell laptop used to work fine, but now I cannot access ethernet network we're on. It claims the speed is 1 Gbyte or 1 GHz too. I checked the connection by bringing in my MacBk Pro but that is not a viable option for this location. We have no "UT person" - it is roll your own.

    Any ideas??
     
  2. jcsd
  3. Apr 10, 2015 #2
    Problem could be hard or soft, you might as well try using a different ethernet cable, it's somewhere to start.
     
  4. Apr 11, 2015 #3
    I used the same cable and it worked on another laptop, as per the OP.

    any ideas on what I can do to the Dell laptop?
     
  5. Apr 11, 2015 #4
    See if somebody can lend you access to a different ethernet connection/router to eliminate all possibility of configuration problem at that end.
    Could be that the physical ethernet plug in the laptop is dirty/weak/damaged.
    Windows has a basic network connection analysis tool, which can be found in the control panel.
    It will tell you whether the OS is recognising a physical network connection is present.
    If that shows a network connection as as being present but it doesn't seem to do anything, you are probably looking more at a software issue.
     
    Last edited: Apr 11, 2015
  6. Apr 20, 2015 #5

    Svein

    User Avatar
    Science Advisor

    Open up a command line window and type ipconfig. That will give you some information.
     
  7. Apr 21, 2015 #6
    Check to make sure your device is enabled in both windows and your bios. If it is, try reinstalling the drivers (should be able to get them off of dells website: support.dell.com), and simply plug in your service tag on the sticker under your laptop (or just enter the model if you no longer have that sticker).

    1Ghz would be how fast your processor (or cores if a multicore processor) which doesn't affect your NIC (at least directly).

    Is your Ethernet card a PCMCIA card (inserted into the laptop in those thin wide slots) or is it built into the mainboard?
     
  8. Apr 23, 2015 #7

    meBigGuy

    User Avatar
    Gold Member

    Take it home and try it. Does it work there? If not, it is probably hardware or drivers.

    If it works at home, do as Svein said, start with ipconfig -all and compare it to a working machine on that network.

    Does the network port light light up or blink? Is it that same as a working machine?

    Can it access anything on the network? Have you tried an IP address. If DNS is configured wrong it would look like the network was not working.

    Maybe it is configured with a fixed IP address and the network wants DCHP.
     
  9. May 26, 2015 #8
    reconfigure your ethernet properties from control panel.
    go to control panel ---> network and internet connection ---> network connection
    now choose your ethernet and configure ethernet properties with the username and password which your isp has provided.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: XP Laptop cannot access network
Loading...